Pod installation woes...

Every Podheads know the meaning of this section
gaffspan

Pod installation woes...

Messagepar gaffspan » 27 févr. 2005 19:03

At least it seems like i'm not the only one...

I have the OEM version of pod, which i recieved with an old win65 MMX PC. It was the best game i owned at the time, and i have many hours experience.

Anyways, i tried to install it on my new AMD athlon 1333mhz, 512mb ram pc with GeForce2MX graphics card. When it didnt work, i went online...

I followed all of the instructions on this page: http://hbredel.bei.t-online.de/POD/POD- ... glish.html

However, i still cant run pod. Attempting to start just brings up the full screen UbiSoft logo for a second or two, then it jumps straight back to the desktop.

Any ideas on how i can get it to work? I'd love to get on with some split screen/online racing. And of course some ghost races for old time's sake... :-)

It's nice to see that there is one pod site still alive and well!

Cheers

Avatar de l’utilisateur
Amazo_Phanto
Messages : 59
Inscription : 13 sept. 2004 20:28
Localisation : UK / EVE Universe / POD
Contact :

Messagepar Amazo_Phanto » 27 févr. 2005 19:41

if you still have the old pc, use that... i've got an old pc that runs the d3d 5 version fine, you just need a graphics card with around 8mb mem for d3d 5

Avatar de l’utilisateur
HolgerB
Messages : 18
Inscription : 29 nov. 2004 23:51
Localisation : Germany
Contact :

Re: Pod installation woes...

Messagepar HolgerB » 28 févr. 2005 17:28

Hello gaffspan,

since you have an AMD CPU, have you tried the Forcefeedback patch? If you've done and followed all the instructions of my POD page, there's maybe only one solution: Buy another graphics card. The GeForce2MX performs bad in most current games, so it could be advisable to buy a newer one. I recommend a Geforce4 Ti4200. I have this card and can play POD very well in Windows XP. :)

Regards,
Holger


Revenir vers « POD Installation under XP and Win 2000 : HOWTO !!! »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité