how do I get the textures back?

Every Podheads know the meaning of this section
Shadowfax

how do I get the textures back?

Messagepar Shadowfax » 18 janv. 2004 8:39

I have Pod on my second hard drive, running on windows 98 SE. It runs, but crashes sometimes. My main problem is the lack of textures.... everything is bright white.... with my TNT or GeForce3. I didn't install and direct X beyond version 5, and I think I tried with older video card drivers as well. My CPU is an Athlon XP. Is there a fix for this? (I used the d3d5 patch... among all the other patches and such)

Avatar de l’utilisateur
DeltaFX
Messages : 237
Inscription : 20 juil. 2003 14:31

Re: how do I get the textures back?

Messagepar DeltaFX » 18 janv. 2004 15:58

Shadowfax a écrit :I have Pod on my second hard drive, running on windows 98 SE. It runs, but crashes sometimes. My main problem is the lack of textures.... everything is bright white.... with my TNT or GeForce3. I didn't install and direct X beyond version 5, and I think I tried with older video card drivers as well. My CPU is an Athlon XP. Is there a fix for this? (I used the d3d5 patch... among all the other patches and such)


WIn98SE comes with DirectX 6 ! Install Dx9.10b, update your gef 3 drivers to 30.82.

Shadowfax

Messagepar Shadowfax » 20 janv. 2004 0:18

Thanks!!
It works great now.

Avatar de l’utilisateur
Valis
Messages : 24
Inscription : 14 févr. 2004 0:44
Localisation : Burlington,Vermont usa
Contact :

Messagepar Valis » 17 févr. 2004 0:54

GREAT!!! maybe i can get it to work now!!!!!!!!!!!!!!!!!!!!!!!


GROUIK!

Robby

Grouik!

Messagepar Robby » 17 févr. 2004 20:04

Heya old Mad Dog :)

Nice to see an old timer here :rob:


Revenir vers « POD Installation under XP and Win 2000 : HOWTO !!! »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités