New Member w/ Installation Problems

Every Podheads know the meaning of this section
skwrkerberserker
Messages : 1
Inscription : 15 avr. 2009 4:48

New Member w/ Installation Problems

Messagepar skwrkerberserker » 15 avr. 2009 4:50

Hello,

I recently uncovered my version of Pod 2.0, which I am trying to install on my Windows XP, Pentium D CPU 3.00 GHz, 1.00 GB RAM.

I have tried to closely stick to the Holger's method, completing the following steps:

1) Installed the glide driver into the system32 folder.
2) Right-clicked on POD CD Rom, opened the files, right clicked on the setup icon and chose 'run in compatability mode for Win 95'.
3) Installed POD with the option ”Large installation for MMX with 3Dfx”.
4) Rebooted.
5) Copied files from dgVoodoo 1.40 into the c/ubisoft/pod2_0 folder. These files include:
--DGVESA
--dgVoodoo
--dgVoodooSetup (screen mode is on Windowed mode, Direct3D textures bit depth set to 16bit)
--dgVoodoo.vxd
--Glide2x.dll
--glide2x.ovl
--Glide.dll
--readme_eng
--readme_hun
6)Installed 3dfx patch to c/PODPATCH
7) Ran UsePatch program.
8 )Also ran the UsePatch program using the Force Feed Patch.

The version of PODX3DFX is 2.2.8.1

I also have downloaded the POD P4AMD Patcher, but I'm not sure how to use it or if I even need it.

Problem:
I made a shortcut to PODX3DFX on my desktop, but whenever I try and run it, nothing happens at all. I get no errors and no response at all. Strange.

What should I do?


[EDIT: As an experiment, I copied the Glide2x.dll file into the system32 folder, and when I ran PODX3DFX.exe from the CD-ROM and the same thing happen.]

Revenir vers « POD Installation under XP and Win 2000 : HOWTO !!! »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités